Frequently Asked Questions

After installing EDLT, I get a message 'LTX is not supported in this version of AutoCAD LT ' when launching the program. What does this mean?

You have either:
a) You have more than one AutoCAD LT version installed on your system.
b) You have AutoCAD LT Trial installed on your system.
Solution (a) We recommend that you must install ELECTRICAL Designer LT for the highest version of AutoCAD LT installed on your system. So, if you have AutoCAD LT 2004 and AutoCAD LT 2008, you must select this last one when installation process ask for it.
Solution (b) Most of autodesk AutoCAD LT trial versions do not fit requirements of ELECTRICAL Designer LT. You will need to install a comercial version of AutoCAD LT to run ELECTRICAL Designer LT trial.

Back

© ACERI, S.L. | c/Industria, 145 entlo 3ª -08025- BARCELONA, SPAIN | Tel.: (+34)93 453 12 06 | Fax: +1 (484)906-1065 | Skype: support.aceri | Legal Notice
Web site optimized for it's viewing in FireFox 2.0 with Flash Player 9 plug-in.
Some of our contents might require Adobe Acrobat Reader 9.
Get Flash Player 9 get Acrobat Reader get FireFox